BS-Fusion Deutschland

Sicherheit für das Portal

Surftips
Banc de swiss
Bürobedarf
IonCube Encoder

 Ebooks, PHP-Skripte & Bilder downloaden

Unterstützt BS-Fusion
Spendenmöglichkeiten
Handy:
 € 
Telefon:
 € 
OnlineBanking:
 € 
BS-Fusion Deutschland - Diskussionsforum
Benutzername
Passwort

Thema ansehen
BS-Fusion Deutschland > BS Fusion
->> Installation & Upgrades
Vorheriges Thema Nächstes Thema

search
Autor v1.00.19   1  # 53  top
gozoc
Co-Admin u. Cheftester


User Avatar



Beiträge: 1047

Ort: Bayern
Eingetreten: 22.09.06
Status: Offline
Eingetragen am 01.03.2010 09:58
Die, die schon das Paket gesaugt haben (vielleicht nen paar treue Forenbesucher von hier), sollten entdeckt haben, das die bbcode_forum.php ziemlich fehlerhaft ist.

Ich habe hier mal eine verbesserte und bereinigte Version. Die könnte verwendet werden. Mehr Fehler hab ich zur Zeit nicht gesehen. Vielleicht schau ich noch - bin ein wenig busy.

Was ich noch sehe (kann aber schon länger drin sein), wenn ich nen Anhang reinstelle, ist ein Umbruch drin, so das das cross-Zeichen nicht auf einer Linie ist. Kann das jemand bestätigen?
 Anhänge 
bbcode_forum.zip  (Size: 2.26 KB, 414 Hits)
att_umbruch.jpg
(Size: 5.37 KB, px: 223x81)
http://www.wuschelkiste.de/fusion/
Autor RE: v1.00.19   2  # 53  top
Gelöschter User
Eingetragen am 01.03.2010 12:56
die Datei bringt keine Änderung, oder irre ich mich.

von Text fett bis Code funktioneren.

Smilies funktionieren nur in der Antwort auf ein Thema.

anzeige des Bildes im Beitrag nach dem hochladen funktioniert jedoch ist die Vorschau fehlerhaft.

hast du zufällig die alte Datei angehängt?
Bearbeitet von am 01.03.2010 13:05
 
Autor RE: v1.00.19   3  # 53  top
gozoc
Co-Admin u. Cheftester


User Avatar


Themenstarter

Beiträge: 1047

Ort: Bayern
Eingetreten: 22.09.06
Status: Offline
Eingetragen am 01.03.2010 13:24
Die Datei aus dem Paket 1.00.19 ist definitiv fehlerhaft, in mehrerer Hinsicht.

In meiner, ist das korrigiert. Aber da ist tatsächlich noch ein kleiner Fehler drin.

In der Fehlerhaften ist das preg_match fehlerhaft (hab ich angepasst) und die video, farben, more_smilies usw. werden nicht angezeigt.

Bitte nochmal diese angehängte Version probieren.

Ausserdem ist das Forum hier genauso fehlerhaft ;) :D

EDIT:
GB Fehlermeldung bestätigt, dem fehlt nun das iAUTH , obwohl es im auth.php noch definiert ist. Ich vermute, das der Inhalt nun nicht mehr zum GB kompatibel ist. Blöd.
Auch andere Infusionen, arbeiten ggf. noch damit, das könnte schwierig werden.
(der aid ist wohl nun nicht mehr iauth)


Cheftester und Co-Admin.
 Anhänge 
bbcode_forum_1.zip  (Size: 2.26 KB, 441 Hits)

Bearbeitet von gozoc am 01.03.2010 13:38
http://www.wuschelkiste.de/fusion/
Autor RE: v1.00.19   4  # 53  top
Gelöschter User
Eingetragen am 01.03.2010 13:49
Und nun müssen wir wieder auf v1.18 umsteigen? Aber ich denke das werdet ihr bestimmt wieder beheben, ne!!
 
Autor RE: v1.00.19   5  # 53  top
Gelöschter User
Eingetragen am 01.03.2010 14:46
nach bbcode_forum_1.zip ---------->>

Zitat
In der Fehlerhaften ist das preg_match fehlerhaft (hab ich angepasst) und die video, farben, more_smilies usw. werden nicht angezeigt.



farben, schriftgröße, more smilies, geshi code sind ok

preg_match und video wollen nicht.
 
Autor RE: v1.00.19   6  # 53  top
gozoc
Co-Admin u. Cheftester


User Avatar


Themenstarter

Beiträge: 1047

Ort: Bayern
Eingetreten: 22.09.06
Status: Offline
Eingetragen am 01.03.2010 14:50
Du hast mich evtl. nicht verstanden:

preg_match war in den bbcode_forum.php mit ner falschen Syntax und ist gefixed.
Da ich den Fehler bei Dir nicht sehe, ist es zu 99,9% in Ordnung, sonst hättest Du ne Fehlermeldung schon im viewthread.php

Mit den Videos und Farben usw., meinte ich NUR, das diese Buttons überhaupt angeboten werden, was vorher nicht der Fall war.
Ob dann ein Video noch funktioniert, ist eine GANZ ANDERE Sache

Bin noch am testen ... aber Videos funktionieren aber bei mir.


Cheftester und Co-Admin.
Bearbeitet von gozoc am 01.03.2010 14:53
http://www.wuschelkiste.de/fusion/
Autor RE: v1.00.19   7  # 53  top
Gelöschter User
Eingetragen am 01.03.2010 14:55
hab ich wohl in der tat.
deutsch ist so eine schwere sprache
 
Autor RE: v1.00.19   8  # 53  top
Gelöschter User
Eingetragen am 01.03.2010 16:50
na das sieht ja alles beruhigend aus....
 
Autor RE: v1.00.19   9  # 53  top
Gelöschter User
Eingetragen am 01.03.2010 21:47
habe eben versucht ein Avatar hochzuladen, geht noch nicht,

weiße Seite und
Zitat
Profil bearbeiten: bahnfrank65
,

welche Einschränkungen gibts für das Bild ?

Zitat
bahnfrank, WO ist das Problem? Hier oder bei Dir ?? Und bitte ins Forum - danke.


Hier http://www.bs-fusion.de/edit_profile.php
 
Autor RE: v1.00.19   10  # 53  top
gozoc
Co-Admin u. Cheftester


User Avatar


Themenstarter

Beiträge: 1047

Ort: Bayern
Eingetreten: 22.09.06
Status: Offline
Eingetragen am 01.03.2010 22:11
Das es HIER nicht geht, ist separat zu sehen .....
Als Admin gehts bei mir.

Es gibt keine speziellen Einschränkungen ... Grösse des Bildes (<2MB) ist wurscht und wird angepasst.



Cheftester und Co-Admin.
http://www.wuschelkiste.de/fusion/
Springe zu Forum:
Thema verlinken
URL:
BB-Code:
HTML: